summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMartin Lucina <martin@lucina.net>2012-05-20 11:24:59 +0200
committerMartin Lucina <martin@lucina.net>2012-05-20 11:24:59 +0200
commite4a32d2c3227d8e2f3a2a3a3cb51bd021f57a8c2 (patch)
tree10978c613cca68ab3733e7d51c5c4963464f18df /tests/Makefile.am
parent0118255d0413fa469c0a7c569e05cc79bf5f5b7d (diff)
parent56619463ac26dc6c3e576d2fbf6b544eebeb5148 (diff)
Merge tag 'upstream/2.2.0'
Upstream version 2.2.0
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ebbc46c..785b7c5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -10,7 +10,8 @@ noinst_PROGRAMS = test_pair_inproc \
if !ON_MINGW
noinst_PROGRAMS += test_shutdown_stress \
test_pair_ipc \
- test_reqrep_ipc
+ test_reqrep_ipc \
+ test_timeo
endif
test_pair_inproc_SOURCES = test_pair_inproc.cpp testutil.hpp
@@ -25,6 +26,7 @@ if !ON_MINGW
test_shutdown_stress_SOURCES = test_shutdown_stress.cpp
test_pair_ipc_SOURCES = test_pair_ipc.cpp testutil.hpp
test_reqrep_ipc_SOURCES = test_reqrep_ipc.cpp testutil.hpp
+test_timeo_SOURCES = test_timeo.cpp
endif
TESTS = $(noinst_PROGRAMS)