summaryrefslogtreecommitdiff
path: root/builds/msvc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'builds/msvc/Makefile.am')
-rw-r--r--builds/msvc/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/builds/msvc/Makefile.am b/builds/msvc/Makefile.am
new file mode 100644
index 0000000..6f20cee
--- /dev/null
+++ b/builds/msvc/Makefile.am
@@ -0,0 +1,12 @@
+LIBZMQ_DIST = libzmq/libzmq.vcproj platform.hpp msvc.sln
+
+DEVICES_DIST = zmq_queue/zmq_queue.vcproj \
+ zmq_streamer/zmq_streamer.vcproj \
+ zmq_forwarder/zmq_forwarder.vcproj
+
+PERF_DIST = c_local_thr/c_local_thr.vcproj \
+ c_remote_thr/c_remote_thr.vcproj \
+ c_local_lat/c_local_lat.vcproj \
+ c_remote_lat/c_remote_lat.vcproj
+
+EXTRA_DIST = $(LIBZMQ_DIST) $(DEVICES_DIST) $(PERF_DIST)