summaryrefslogtreecommitdiff
path: root/perf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'perf/Makefile.am')
-rw-r--r--perf/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/perf/Makefile.am b/perf/Makefile.am
index 323c91a..bf3dde9 100644
--- a/perf/Makefile.am
+++ b/perf/Makefile.am
@@ -1,16 +1,15 @@
INCLUDES = -I$(top_builddir)/include
noinst_PROGRAMS = local_lat remote_lat local_thr remote_thr
-EXTRA_DIST = helpers.h
local_lat_LDADD = $(top_builddir)/src/libzmq.la
-local_lat_SOURCES = local_lat.cpp helpers.cpp
+local_lat_SOURCES = local_lat.cpp
remote_lat_LDADD = $(top_builddir)/src/libzmq.la
-remote_lat_SOURCES = remote_lat.cpp helpers.cpp
+remote_lat_SOURCES = remote_lat.cpp
local_thr_LDADD = $(top_builddir)/src/libzmq.la
-local_thr_SOURCES = local_thr.cpp helpers.cpp
+local_thr_SOURCES = local_thr.cpp
remote_thr_LDADD = $(top_builddir)/src/libzmq.la
-remote_thr_SOURCES = remote_thr.cpp helpers.cpp
+remote_thr_SOURCES = remote_thr.cpp