summaryrefslogtreecommitdiff
path: root/perf/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'perf/Makefile.in')
-rw-r--r--perf/Makefile.in22
1 files changed, 10 insertions, 12 deletions
diff --git a/perf/Makefile.in b/perf/Makefile.in
index ed9e5d7..8eba409 100644
--- a/perf/Makefile.in
+++ b/perf/Makefile.in
@@ -48,16 +48,16 @@ mkinstalldirs = $(install_sh) -d
CONFIG_HEADER = $(top_builddir)/src/platform.hpp
CONFIG_CLEAN_FILES =
PROGRAMS = $(noinst_PROGRAMS)
-am_local_lat_OBJECTS = local_lat.$(OBJEXT) helpers.$(OBJEXT)
+am_local_lat_OBJECTS = local_lat.$(OBJEXT)
local_lat_OBJECTS = $(am_local_lat_OBJECTS)
local_lat_DEPENDENCIES = $(top_builddir)/src/libzmq.la
-am_local_thr_OBJECTS = local_thr.$(OBJEXT) helpers.$(OBJEXT)
+am_local_thr_OBJECTS = local_thr.$(OBJEXT)
local_thr_OBJECTS = $(am_local_thr_OBJECTS)
local_thr_DEPENDENCIES = $(top_builddir)/src/libzmq.la
-am_remote_lat_OBJECTS = remote_lat.$(OBJEXT) helpers.$(OBJEXT)
+am_remote_lat_OBJECTS = remote_lat.$(OBJEXT)
remote_lat_OBJECTS = $(am_remote_lat_OBJECTS)
remote_lat_DEPENDENCIES = $(top_builddir)/src/libzmq.la
-am_remote_thr_OBJECTS = remote_thr.$(OBJEXT) helpers.$(OBJEXT)
+am_remote_thr_OBJECTS = remote_thr.$(OBJEXT)
remote_thr_OBJECTS = $(am_remote_thr_OBJECTS)
remote_thr_DEPENDENCIES = $(top_builddir)/src/libzmq.la
DEFAULT_INCLUDES = -I.@am__isrc@ -I$(top_builddir)/src
@@ -211,15 +211,14 @@ target_alias = @target_alias@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
INCLUDES = -I$(top_builddir)/include
-EXTRA_DIST = helpers.h
local_lat_LDADD = $(top_builddir)/src/libzmq.la
-local_lat_SOURCES = local_lat.cpp helpers.cpp
+local_lat_SOURCES = local_lat.cpp
remote_lat_LDADD = $(top_builddir)/src/libzmq.la
-remote_lat_SOURCES = remote_lat.cpp helpers.cpp
+remote_lat_SOURCES = remote_lat.cpp
local_thr_LDADD = $(top_builddir)/src/libzmq.la
-local_thr_SOURCES = local_thr.cpp helpers.cpp
+local_thr_SOURCES = local_thr.cpp
remote_thr_LDADD = $(top_builddir)/src/libzmq.la
-remote_thr_SOURCES = remote_thr.cpp helpers.cpp
+remote_thr_SOURCES = remote_thr.cpp
all: all-am
.SUFFIXES:
@@ -233,9 +232,9 @@ $(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(am__configure_deps)
exit 1;; \
esac; \
done; \
- echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu perf/Makefile'; \
+ echo ' cd $(top_srcdir) && $(AUTOMAKE) --foreign perf/Makefile'; \
cd $(top_srcdir) && \
- $(AUTOMAKE) --gnu perf/Makefile
+ $(AUTOMAKE) --foreign perf/Makefile
.PRECIOUS: Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \
@@ -279,7 +278,6 @@ mostlyclean-compile:
distclean-compile:
-rm -f *.tab.c
-@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/helpers.Po@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/local_lat.Po@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/local_thr.Po@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/remote_lat.Po@am__quote@