summaryrefslogtreecommitdiff
path: root/builds/msvc/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2012-05-13 12:44:23 +0200
committerMartin Sustrik <sustrik@250bpm.com>2012-05-14 05:59:04 +0200
commit193f1e5208d782b7ee9f31922a908ecd80291cd5 (patch)
tree905490659664d045caab7797ff58e09d1ac73ba2 /builds/msvc/Makefile.am
parent8826d6cdfba218115f1ece9c1b8531d223d616b6 (diff)
libzmq and tests MSVC projects added to distribution
The package (tarball, zip) was missing these MSVC projects which means libzmq and tests could not be built from the package, only from git. This patch fixes the problem. Signed-off-by: Martin Sustrik <sustrik@250bpm.com>
Diffstat (limited to 'builds/msvc/Makefile.am')
-rw-r--r--builds/msvc/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/builds/msvc/Makefile.am b/builds/msvc/Makefile.am
index 68877d6..e02c125 100644
--- a/builds/msvc/Makefile.am
+++ b/builds/msvc/Makefile.am
@@ -24,4 +24,11 @@ PROPERTIES_DIST = properties/Common.props \
PRECOMPILED_DIST = ../../src/precompiled.hpp \
../../src/precompiled.cpp
-EXTRA_DIST = $(LIBXS_DIST) $(PERF_DIST) $(PROPERTIES_DIST) $(PRECOMPILED_DIST)
+TESTS_DIST = tests/tests.vcxproj \
+ tests/tests.vcxproj.filters
+
+LIBZMQ_DIST = libzmq/libzmq.vcxproj \
+ libzmq/libzmq.vcxproj.filters
+
+EXTRA_DIST = $(LIBXS_DIST) $(PERF_DIST) $(PROPERTIES_DIST) $(PRECOMPILED_DIST) \
+ $(TESTS_DIST) $(LIBZMQ_DIST)