summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authormalosek <malosek@fastmq.com>2010-01-27 11:30:22 +0100
committermalosek <malosek@fastmq.com>2010-01-27 11:30:22 +0100
commit0b97e7a4f23f7add763ac6e0fc945c9a342a7d32 (patch)
treea3ff05f7cf8d95053a2e9c3de3a322f3bf19f874 /configure.in
parent943125bd12dbf181f4dfce7babddf1af7bcb7e18 (diff)
libpgm updated to 2.6.21rc6
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.in b/configure.in
index 879e221..14da0c2 100644
--- a/configure.in
+++ b/configure.in
@@ -410,7 +410,7 @@ fi
# PGM extension
pgm2_ext="no"
-pgm2_basename="libpgm-2.0.20rc5"
+pgm2_basename="libpgm-2.0.21rc6"
AC_SUBST(pgm2_basename)
@@ -471,13 +471,13 @@ if test "x$with_pgm2_ext" != "xno"; then
# Generate galois_tables.c
AC_CONFIG_COMMANDS([galois_tables2.c],
- [perl foreign/openpgm/libpgm-2.0.20rc5/openpgm/pgm/galois_generator.pl > \
- foreign/openpgm/libpgm-2.0.20rc5/openpgm/pgm/galois_tables.c])
+ [perl foreign/openpgm/libpgm-2.0.21rc6/openpgm/pgm/galois_generator.pl > \
+ foreign/openpgm/libpgm-2.0.21rc6/openpgm/pgm/galois_tables.c])
# Generate version.c
AC_CONFIG_COMMANDS([version2.c],
- [python foreign/openpgm/libpgm-2.0.20rc5/openpgm/pgm/version_generator.py > \
- foreign/openpgm/libpgm-2.0.20rc5/openpgm/pgm/version.c])
+ [python foreign/openpgm/libpgm-2.0.21rc6/openpgm/pgm/version_generator.py > \
+ foreign/openpgm/libpgm-2.0.21rc6/openpgm/pgm/version.c])
# Check for OpenPGM nedded libraries.
PKG_CHECK_MODULES([GLIB], [glib-2.0 gthread-2.0])
@@ -573,7 +573,7 @@ AM_CONDITIONAL(BUILD_QUEUE, test "x$queue" = "xyes")
AM_CONDITIONAL(BUILD_PERF, test "x$perf" = "xyes")
AM_CONDITIONAL(BUILD_CHAT, test "x$chat" = "xyes")
AM_CONDITIONAL(ON_MINGW, test "x$on_mingw32" = "xyes")
-AM_CONDITIONAL(BUILD_PGM2_EXAMPLES, test "x$with_pgm2_ext" = "xyes")
+AM_CONDITIONAL(BUILD_PGM2_EXAMPLES, test "x$with_pgm2_examples" = "xyes")
AM_CONDITIONAL(INSTALL_MAN, test "x$install_man" = "xyes")
AC_SUBST(stdint)