summaryrefslogtreecommitdiff
path: root/devices/zmq_forwarder/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@fastmq.commkdir>2009-09-15 09:45:32 +0200
committerMartin Sustrik <sustrik@fastmq.commkdir>2009-09-15 09:45:32 +0200
commit35e82b460549e227f6c3409be32d2c657955628c (patch)
tree75b8a87760a9c1b53f225649a4650276012447bf /devices/zmq_forwarder/Makefile.am
parentf7ad4a203ad184d97002111f4ffb8bfe6a8f7c01 (diff)
forwarder renamed to zmq_forwarder
Diffstat (limited to 'devices/zmq_forwarder/Makefile.am')
-rw-r--r--devices/zmq_forwarder/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/devices/zmq_forwarder/Makefile.am b/devices/zmq_forwarder/Makefile.am
new file mode 100644
index 0000000..892b7fe
--- /dev/null
+++ b/devices/zmq_forwarder/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = -I$(top_builddir)/c -I$(top_builddir)/cpp
+
+bin_PROGRAMS = zmq_forwarder
+
+zmq_forwarder_LDADD = $(top_builddir)/src/libzmq.la
+zmq_forwarder_SOURCES = zmq_forwarder.cpp
+zmq_forwarder_CXXFLAGS = -Wall -pedantic -Werror
+
+