summaryrefslogtreecommitdiff
path: root/packages/debian/rules
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@fastmq.commkdir>2009-12-16 17:19:20 +0100
committerMartin Sustrik <sustrik@fastmq.commkdir>2009-12-16 17:19:20 +0100
commit500d32a540d762d30a59e952a4f2216d73e4654c (patch)
tree2218b6c2f17500cb9f4d88ece0c3c1bfcbc784ac /packages/debian/rules
parent667d1a8280e2dedd7f3ccdbd39605263ba8e98d7 (diff)
examples & perf added to the Debian package
Diffstat (limited to 'packages/debian/rules')
-rwxr-xr-xpackages/debian/rules7
1 files changed, 4 insertions, 3 deletions
diff --git a/packages/debian/rules b/packages/debian/rules
index ee1a059..bef43f1 100755
--- a/packages/debian/rules
+++ b/packages/debian/rules
@@ -25,8 +25,8 @@ major=0
# awk '{if (match($$0,/\.so\.[0-9]+$$/)) print substr($$0,RSTART+4)}'`
-pkg := cl-zeromq
-debpkg := cl-zeromq
+pkg := cl-zeromq
+debpkg := cl-zeromq
clc-source := usr/share/common-lisp/source
clc-systems := usr/share/common-lisp/systems
clc-cl-zeromq := $(clc-source)/$(pkg)
@@ -93,9 +93,10 @@ install: build
# Add here commands to install the package into debian/tmp
$(MAKE) DESTDIR=$(CURDIR)/debian/tmp install
- (cd $(CURDIR)/debian/tmp;find *)
+
# Build architecture-independent files here.
+
binary-indep: build install
# We have nothing to do by default.