summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2012-02-16 10:08:43 +0900
committerMartin Sustrik <sustrik@250bpm.com>2012-02-16 10:08:43 +0900
commit1e01248efc113cc9389f795157400a634730823e (patch)
tree5b321c0540001b6c1f7eab659e4cefec67dfcf96 /tests/Makefile.am
parenta55458399f9e54f8384eda174d405ee85d490c45 (diff)
XS_CTX_REENTRANT option added
Signed-off-by: Martin Sustrik <sustrik@250bpm.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index fba6271..78bac57 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -18,7 +18,8 @@ noinst_PROGRAMS = pair_inproc \
pair_ipc \
reqrep_ipc \
timeo \
- max_sockets
+ max_sockets \
+ reentrant
pair_inproc_SOURCES = pair_inproc.cpp testutil.hpp
pair_tcp_SOURCES = pair_tcp.cpp testutil.hpp
@@ -36,5 +37,6 @@ pair_ipc_SOURCES = pair_ipc.cpp testutil.hpp
reqrep_ipc_SOURCES = reqrep_ipc.cpp testutil.hpp
timeo_SOURCES = timeo.cpp
max_sockets_SOURCES = max_sockets.cpp
+reentrant_SOURCES = reentrant.cpp testutil.hpp
TESTS = $(noinst_PROGRAMS)