summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2012-02-16 10:29:00 +0900
committerMartin Sustrik <sustrik@250bpm.com>2012-02-16 10:29:00 +0900
commit23cc05508f906bbb383f0396c00de7115bf9a696 (patch)
treef26e79aa1c8a4c1b74e6375edd008f60ccbee5ed /tests/Makefile.am
parent9ba5373f788958b61588203add314b8a9a5c4618 (diff)
polltimeo test added
Signed-off-by: Martin Sustrik <sustrik@250bpm.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7b7488e..1514746 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,7 +19,8 @@ noinst_PROGRAMS = pair_inproc \
reqrep_ipc \
timeo \
max_sockets \
- emptyctx
+ emptyctx \
+ polltimeo
pair_inproc_SOURCES = pair_inproc.cpp testutil.hpp
pair_tcp_SOURCES = pair_tcp.cpp testutil.hpp
@@ -35,8 +36,9 @@ linger_SOURCES = linger.cpp
shutdown_stress_SOURCES = shutdown_stress.cpp
pair_ipc_SOURCES = pair_ipc.cpp testutil.hpp
reqrep_ipc_SOURCES = reqrep_ipc.cpp testutil.hpp
-timeo_SOURCES = timeo.cpp
+timeo_SOURCES = timeo.cpp testutil.hpp
max_sockets_SOURCES = max_sockets.cpp
emptyctx_SOURCES = emptyctx.cpp
+polltimeo_SOURCES = polltimeo.cpp testutil.hpp
TESTS = $(noinst_PROGRAMS)