summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2011-07-11 15:54:13 +0200
committerMartin Sustrik <sustrik@250bpm.com>2011-07-11 15:54:13 +0200
commit2afb791ec2f9853cc642cf8a042c2acc7fbb7acd (patch)
treed71b962748d91bf5ceaa8cd57293b97f24df414c /tests/Makefile.am
parent215cfc653e5c6155e231b213534739348152129d (diff)
Subscription forwarding test added
Signed-off-by: Martin Sustrik <sustrik@250bpm.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8ec3b0c..6389e21 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,7 +7,8 @@ noinst_PROGRAMS = test_pair_inproc \
test_reqrep_tcp \
test_hwm \
test_reqrep_device \
- test_reqrep_drop
+ test_reqrep_drop \
+ test_sub_forward
if !ON_MINGW
noinst_PROGRAMS += test_shutdown_stress \
@@ -23,6 +24,7 @@ test_reqrep_tcp_SOURCES = test_reqrep_tcp.cpp testutil.hpp
test_hwm_SOURCES = test_hwm.cpp
test_reqrep_device_SOURCES = test_reqrep_device.cpp
test_reqrep_drop_SOURCES = test_reqrep_drop.cpp
+test_sub_forward_SOURCES = test_sub_forward.cpp
if !ON_MINGW
test_shutdown_stress_SOURCES = test_shutdown_stress.cpp