summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMikko Koppanen <mkoppanen@php.net>2011-01-30 11:51:30 +0100
committerMartin Sustrik <sustrik@250bpm.com>2011-01-30 11:51:30 +0100
commit72d320366f2a1076ced81f4e871c7affbb9ffb9d (patch)
treeac1602c34a37cf4139d6c99a1e991f6619311257 /tests/Makefile.am
parent1b15eba9a9718adfeea5cecf499b8247596f6c71 (diff)
Added test for HWM
Signed-off-by: Mikko Koppanen <mkoppanen@php.net>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 30ca62c..ebbc46c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,7 +4,8 @@ LDADD = $(top_builddir)/src/libzmq.la
noinst_PROGRAMS = test_pair_inproc \
test_pair_tcp \
test_reqrep_inproc \
- test_reqrep_tcp
+ test_reqrep_tcp \
+ test_hwm
if !ON_MINGW
noinst_PROGRAMS += test_shutdown_stress \
@@ -18,6 +19,8 @@ test_pair_tcp_SOURCES = test_pair_tcp.cpp testutil.hpp
test_reqrep_inproc_SOURCES = test_reqrep_inproc.cpp testutil.hpp
test_reqrep_tcp_SOURCES = test_reqrep_tcp.cpp testutil.hpp
+test_hwm_SOURCES = test_hwm.cpp
+
if !ON_MINGW
test_shutdown_stress_SOURCES = test_shutdown_stress.cpp
test_pair_ipc_SOURCES = test_pair_ipc.cpp testutil.hpp