summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMikko Koppanen <mkoppanen@php.net>2011-09-13 16:27:07 +0200
committerMartin Sustrik <sustrik@250bpm.com>2011-09-13 16:27:07 +0200
commit8f8bfcaba0f0e827a2d034c76c5b498bbdf4e7e1 (patch)
tree1507a259ddda1d0baeaed2a5d484deca14490955 /tests/Makefile.am
parente191e806ead4e8954e03612a4b385aff40871272 (diff)
Fixed issue with req assertions (issue 252)
Signed-off-by: Mikko Koppanen <mkoppanen@php.net> Signed-off-by: Martin Sustrik <sustrik@250bpm.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 6389e21..6ed3762 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -8,7 +8,8 @@ noinst_PROGRAMS = test_pair_inproc \
test_hwm \
test_reqrep_device \
test_reqrep_drop \
- test_sub_forward
+ test_sub_forward \
+ test_invalid_rep
if !ON_MINGW
noinst_PROGRAMS += test_shutdown_stress \
@@ -25,6 +26,7 @@ test_hwm_SOURCES = test_hwm.cpp
test_reqrep_device_SOURCES = test_reqrep_device.cpp
test_reqrep_drop_SOURCES = test_reqrep_drop.cpp
test_sub_forward_SOURCES = test_sub_forward.cpp
+test_invalid_rep_SOURCES = test_invalid_rep.cpp
if !ON_MINGW
test_shutdown_stress_SOURCES = test_shutdown_stress.cpp