summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2012-02-16 10:06:36 +0900
committerMartin Sustrik <sustrik@250bpm.com>2012-02-16 10:06:36 +0900
commita376c91494c954491fd424f3b51ab4579b9846a2 (patch)
treee306cef422138378720daa843703fc94331ad08e /tests/Makefile.am
parentfb1209c72bbfd431b61fa4588785586d24ef67c9 (diff)
XS_CTX_MAX_SOCKETS option implemented
To implement context options properly, initialisation of context is postponed till creation of the first socket. In the meantime it is possible to set socket options. Signed-off-by: Martin Sustrik <sustrik@250bpm.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 85c7527..fba6271 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,7 +17,8 @@ noinst_PROGRAMS = pair_inproc \
shutdown_stress \
pair_ipc \
reqrep_ipc \
- timeo
+ timeo \
+ max_sockets
pair_inproc_SOURCES = pair_inproc.cpp testutil.hpp
pair_tcp_SOURCES = pair_tcp.cpp testutil.hpp
@@ -34,5 +35,6 @@ shutdown_stress_SOURCES = shutdown_stress.cpp
pair_ipc_SOURCES = pair_ipc.cpp testutil.hpp
reqrep_ipc_SOURCES = reqrep_ipc.cpp testutil.hpp
timeo_SOURCES = timeo.cpp
+max_sockets_SOURCES = max_sockets.cpp
TESTS = $(noinst_PROGRAMS)