summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2012-02-16 10:28:49 +0900
committerMartin Sustrik <sustrik@250bpm.com>2012-02-16 10:28:49 +0900
commita0d548e6cdef36a8dae6e6834252475728bf8583 (patch)
treec5f91d31926322bab95143d7f6e91c35bd37ac04 /tests/Makefile.am
parent8bf03ce698c49d26bed3079003e59243b72af05a (diff)
ZMQ_REENTRANT functionality removed
It doesn't play well with multipart messages. Signed-off-by: Martin Sustrik <sustrik@250bpm.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 520b2cf..7b7488e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,7 +19,6 @@ noinst_PROGRAMS = pair_inproc \
reqrep_ipc \
timeo \
max_sockets \
- reentrant \
emptyctx
pair_inproc_SOURCES = pair_inproc.cpp testutil.hpp
@@ -38,7 +37,6 @@ pair_ipc_SOURCES = pair_ipc.cpp testutil.hpp
reqrep_ipc_SOURCES = reqrep_ipc.cpp testutil.hpp
timeo_SOURCES = timeo.cpp
max_sockets_SOURCES = max_sockets.cpp
-reentrant_SOURCES = reentrant.cpp testutil.hpp
emptyctx_SOURCES = emptyctx.cpp
TESTS = $(noinst_PROGRAMS)