summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index af6ba2e..3039d87 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,7 +10,7 @@ SUBDIRS = src $(DIR_MAN) $(DIR_PERF) devices bindings
DIST_SUBDIRS = src man perf devices bindings
EXTRA_DIST = $(top_srcdir)/foreign/openpgm/@pgm1_basename@.tar.bz2 \
-$(top_srcdir)/foreign/openpgm/@pgm2_basename@ \
+$(top_srcdir)/foreign/openpgm/@pgm2_basename@.tar.bz2 \
$(top_srcdir)/foreign/openpgm/lost_data_tsi.patch \
$(top_srcdir)/foreign/openpgm/create_custom_gsi_1.patch \
$(top_srcdir)/foreign/xmlParser/xmlParser.cpp \
@@ -18,4 +18,4 @@ $(top_srcdir)/foreign/xmlParser/xmlParser.hpp
dist-hook:
-rm -rf $(distdir)/foreign/openpgm/@pgm1_basename@
- -rm -rf $(distdir)/foreign/openpgm/@pgm2_basename@/openpgm/pgm/ref/debug
+ -rm -rf $(distdir)/foreign/openpgm/@pgm2_basename@