summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index ad4558f..82bddfe 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,3 @@
-if BUILD_PYTHON
-DIR_P = python
-endif
-
if BUILD_RUBY
DIR_R = ruby
endif
@@ -10,8 +6,8 @@ if BUILD_PERF
DIR_PERF = perf
endif
-SUBDIRS = src $(DIR_P) $(DIR_R) $(DIR_PERF) devices bindings
-DIST_SUBDIRS = src python ruby perf devices bindings
+SUBDIRS = src $(DIR_R) $(DIR_PERF) devices bindings
+DIST_SUBDIRS = src ruby perf devices bindings
EXTRA_DIST = $(top_srcdir)/foreign/openpgm/@pgm_basename@.tar.bz2