summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 715543c..d0bee3b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,5 @@
include_HEADERS = include/zmq.h include/zmq.hpp
-
if BUILD_PYTHON
DIR_P = python
endif
@@ -9,5 +8,5 @@ if BUILD_RUBY
DIR_R = ruby
endif
-SUBDIRS = src examples $(DIR_P) $(DIR_R)
-DIST_SUBDIRS = src examples $(DIR_P) $(DIR_R)
+SUBDIRS = src $(DIR_P) $(DIR_R)
+DIST_SUBDIRS = src $(DIR_P) $(DIR_R)