summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 15424ff..3055e64 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,5 +8,9 @@ if BUILD_RUBY
DIR_R = ruby
endif
-SUBDIRS = src perf $(DIR_P) $(DIR_R)
-DIST_SUBDIRS = src perf $(DIR_P) $(DIR_R)
+if BUILD_JAVA
+DIR_J = java
+endif
+
+SUBDIRS = src perf $(DIR_P) $(DIR_R) $(DIR_J)
+DIST_SUBDIRS = src perf $(DIR_P) $(DIR_R) $(DIR_J)