summaryrefslogtreecommitdiff
path: root/bindings/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/Makefile.am')
-rw-r--r--bindings/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/bindings/Makefile.am b/bindings/Makefile.am
index 2b877ed..77b4ec2 100644
--- a/bindings/Makefile.am
+++ b/bindings/Makefile.am
@@ -6,6 +6,10 @@ if BUILD_PYTHON
DIR_P = python
endif
-SUBDIRS = $(DIR_J) $(DIR_P)
-DIST_SUBDIRS = java python
+if BUILD_RUBY
+DIR_R = ruby
+endif
+
+SUBDIRS = $(DIR_J) $(DIR_P) $(DIR_R)
+DIST_SUBDIRS = java python ruby