summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 76a0ec6..700a9d1 100644
--- a/configure.in
+++ b/configure.in
@@ -191,7 +191,8 @@ case "${host_os}" in
[AC_MSG_ERROR([cannot link with rpcrt4.dll.])])
AC_CHECK_LIB(iphlpapi, main, ,
[AC_MSG_ERROR([cannot link with iphlpapi.dll.])])
- CFLAGS="${CFLAGS} -std=c99"
+ # mingw32 defines __int64_t as long long
+ CPPFLAGS="-Wno-long-long ${CPPFLAGS} "
on_mingw32="yes"
;;
*cygwin*)