summaryrefslogtreecommitdiff
path: root/examples/chat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/chat/Makefile.am')
-rw-r--r--examples/chat/Makefile.am15
1 files changed, 0 insertions, 15 deletions
diff --git a/examples/chat/Makefile.am b/examples/chat/Makefile.am
deleted file mode 100644
index 84dad79..0000000
--- a/examples/chat/Makefile.am
+++ /dev/null
@@ -1,15 +0,0 @@
-INCLUDES = -I$(top_builddir) -I$(top_builddir)/include
-
-noinst_PROGRAMS = chatroom display prompt
-
-chatroom_SOURCES = chatroom.cpp
-chatroom_LDADD = $(top_builddir)/src/libzmq.la
-chatroom_CXXFLAGS = -Wall -pedantic -Werror
-
-display_SOURCES = display.cpp
-display_LDADD = $(top_builddir)/src/libzmq.la
-display_CXXFLAGS = -Wall -pedantic -Werror
-
-prompt_SOURCES = prompt.cpp
-prompt_LDADD = $(top_builddir)/src/libzmq.la
-prompt_CXXFLAGS = -Wall -pedantic -Werror