summaryrefslogtreecommitdiff
path: root/perf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'perf/Makefile.am')
-rw-r--r--perf/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/perf/Makefile.am b/perf/Makefile.am
index 72d24be..87c4833 100644
--- a/perf/Makefile.am
+++ b/perf/Makefile.am
@@ -6,9 +6,5 @@ if BUILD_CPP
PERF_DIR_CPP = cpp
endif
-if BUILD_JAVA
-PERF_DIR_J = java
-endif
-
-SUBDIRS = $(PERF_DIR_C) $(PERF_DIR_CPP) $(PERF_DIR_J)
-DIST_SUBDIRS = c cpp java
+SUBDIRS = $(PERF_DIR_C) $(PERF_DIR_CPP)
+DIST_SUBDIRS = c cpp