summaryrefslogtreecommitdiff
path: root/perf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'perf/Makefile.am')
-rw-r--r--perf/Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/perf/Makefile.am b/perf/Makefile.am
index fe35ff3..cf95a12 100644
--- a/perf/Makefile.am
+++ b/perf/Makefile.am
@@ -8,19 +8,15 @@ noinst_PROGRAMS = local_lat remote_lat local_thr remote_thr $(PGM_EXAMPLES_BINS)
local_lat_LDADD = $(top_builddir)/src/libzmq.la
local_lat_SOURCES = local_lat.cpp
-local_lat_CXXFLAGS = -Wall -pedantic -Werror
remote_lat_LDADD = $(top_builddir)/src/libzmq.la
remote_lat_SOURCES = remote_lat.cpp
-remote_lat_CXXFLAGS = -Wall -pedantic -Werror
local_thr_LDADD = $(top_builddir)/src/libzmq.la
local_thr_SOURCES = local_thr.cpp
-local_thr_CXXFLAGS = -Wall -pedantic -Werror
remote_thr_LDADD = $(top_builddir)/src/libzmq.la
remote_thr_SOURCES = remote_thr.cpp
-remote_thr_CXXFLAGS = -Wall -pedantic -Werror
if BUILD_PGM_EXAMPLES