summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f15814f..60c2584 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -89,7 +89,6 @@ libzmq_la_SOURCES = \
poll.hpp \
poller.hpp \
pair.hpp \
- prefix_tree.hpp \
pub.hpp \
pull.hpp \
push.hpp \
@@ -110,6 +109,7 @@ libzmq_la_SOURCES = \
tcp_socket.hpp \
thread.hpp \
transient_session.hpp \
+ trie.hpp \
uuid.hpp \
windows.hpp \
wire.hpp \
@@ -146,7 +146,6 @@ libzmq_la_SOURCES = \
pgm_receiver.cpp \
pgm_sender.cpp \
pgm_socket.cpp \
- prefix_tree.cpp \
pipe.cpp \
poll.cpp \
pull.cpp \
@@ -167,6 +166,7 @@ libzmq_la_SOURCES = \
tcp_socket.cpp \
thread.cpp \
transient_session.cpp \
+ trie.cpp \
uuid.cpp \
xrep.cpp \
xreq.cpp \