summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ba76260..47a880b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -24,7 +24,8 @@ noinst_PROGRAMS = pair_inproc \
wireformat \
libzmq21 \
resubscribe \
- survey
+ survey \
+ shutdown
pair_inproc_SOURCES = pair_inproc.cpp testutil.hpp
pair_tcp_SOURCES = pair_tcp.cpp testutil.hpp
@@ -48,5 +49,6 @@ wireformat_SOURCES = wireformat.cpp
libzmq21_SOURCES = libzmq21.cpp
resubscribe_SOURCES = resubscribe.cpp
survey_SOURCES = survey.cpp
+shutdown_SOURCES = shutdown.cpp
TESTS = $(noinst_PROGRAMS)