summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 06830e2..a63c1de 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -11,7 +11,8 @@ noinst_PROGRAMS = test_pair_inproc \
test_reqrep_device \
test_sub_forward \
test_invalid_rep \
- test_msg_flags
+ test_msg_flags \
+ test_reconnect
if !ON_MINGW
noinst_PROGRAMS += test_shutdown_stress \
@@ -29,6 +30,7 @@ test_reqrep_device_SOURCES = test_reqrep_device.cpp
test_sub_forward_SOURCES = test_sub_forward.cpp
test_invalid_rep_SOURCES = test_invalid_rep.cpp
test_msg_flags_SOURCES = test_msg_flags.cpp
+test_reconnect_SOURCES = test_reconnect.cpp
if !ON_MINGW
test_shutdown_stress_SOURCES = test_shutdown_stress.cpp