summaryrefslogtreecommitdiff
path: root/builds
diff options
context:
space:
mode:
authorMartin Lucina <martin@lucina.net>2012-01-23 08:53:25 +0100
committerMartin Lucina <martin@lucina.net>2012-01-23 08:53:25 +0100
commit5ba1cb20fe6f6699cef1cc726718e760cd4c9af1 (patch)
treedf7b144c5325fd8b3c88c49b456fafc24249abe6 /builds
parenta15854bd92db69fcd0b4444fe1b8fe3610a7acf6 (diff)
Imported Upstream version 2.0.9.dfsgupstream/2.0.9.dfsg
Diffstat (limited to 'builds')
-rw-r--r--builds/msvc/Makefile.in4
-rw-r--r--builds/msvc/c_local_lat/c_local_lat.vcproj4
-rw-r--r--builds/msvc/c_local_thr/c_local_thr.vcproj4
-rw-r--r--builds/msvc/c_remote_lat/c_remote_lat.vcproj4
-rw-r--r--builds/msvc/c_remote_thr/c_remote_thr.vcproj4
-rw-r--r--builds/msvc/libzmq/libzmq.vcproj16
-rw-r--r--builds/msvc/platform.hpp2
7 files changed, 15 insertions, 23 deletions
diff --git a/builds/msvc/Makefile.in b/builds/msvc/Makefile.in
index 75c8c75..4978663 100644
--- a/builds/msvc/Makefile.in
+++ b/builds/msvc/Makefile.in
@@ -201,9 +201,9 @@ $(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(am__configure_deps)
exit 1;; \
esac; \
done; \
- echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu builds/msvc/Makefile'; \
+ echo ' cd $(top_srcdir) && $(AUTOMAKE) --foreign builds/msvc/Makefile'; \
cd $(top_srcdir) && \
- $(AUTOMAKE) --gnu builds/msvc/Makefile
+ $(AUTOMAKE) --foreign builds/msvc/Makefile
.PRECIOUS: Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \
diff --git a/builds/msvc/c_local_lat/c_local_lat.vcproj b/builds/msvc/c_local_lat/c_local_lat.vcproj
index 5f7cdb2..a8d9a8d 100644
--- a/builds/msvc/c_local_lat/c_local_lat.vcproj
+++ b/builds/msvc/c_local_lat/c_local_lat.vcproj
@@ -166,10 +166,6 @@
UniqueIdentifier="{4FC737F1-C7A5-4376-A066-2A32D752A2FF}"
>
<File
- RelativePath="..\..\..\perf\helpers.cpp"
- >
- </File>
- <File
RelativePath="..\..\..\perf\local_lat.cpp"
>
</File>
diff --git a/builds/msvc/c_local_thr/c_local_thr.vcproj b/builds/msvc/c_local_thr/c_local_thr.vcproj
index 5d5b9b1..38425cc 100644
--- a/builds/msvc/c_local_thr/c_local_thr.vcproj
+++ b/builds/msvc/c_local_thr/c_local_thr.vcproj
@@ -166,10 +166,6 @@
UniqueIdentifier="{4FC737F1-C7A5-4376-A066-2A32D752A2FF}"
>
<File
- RelativePath="..\..\..\perf\helpers.cpp"
- >
- </File>
- <File
RelativePath="..\..\..\perf\local_thr.cpp"
>
</File>
diff --git a/builds/msvc/c_remote_lat/c_remote_lat.vcproj b/builds/msvc/c_remote_lat/c_remote_lat.vcproj
index 81e56a0..5bce7e9 100644
--- a/builds/msvc/c_remote_lat/c_remote_lat.vcproj
+++ b/builds/msvc/c_remote_lat/c_remote_lat.vcproj
@@ -166,10 +166,6 @@
UniqueIdentifier="{4FC737F1-C7A5-4376-A066-2A32D752A2FF}"
>
<File
- RelativePath="..\..\..\perf\helpers.cpp"
- >
- </File>
- <File
RelativePath="..\..\..\perf\remote_lat.cpp"
>
</File>
diff --git a/builds/msvc/c_remote_thr/c_remote_thr.vcproj b/builds/msvc/c_remote_thr/c_remote_thr.vcproj
index a1e465a..1089549 100644
--- a/builds/msvc/c_remote_thr/c_remote_thr.vcproj
+++ b/builds/msvc/c_remote_thr/c_remote_thr.vcproj
@@ -166,10 +166,6 @@
UniqueIdentifier="{4FC737F1-C7A5-4376-A066-2A32D752A2FF}"
>
<File
- RelativePath="..\..\..\perf\helpers.cpp"
- >
- </File>
- <File
RelativePath="..\..\..\perf\remote_thr.cpp"
>
</File>
diff --git a/builds/msvc/libzmq/libzmq.vcproj b/builds/msvc/libzmq/libzmq.vcproj
index c917609..95db1df 100644
--- a/builds/msvc/libzmq/libzmq.vcproj
+++ b/builds/msvc/libzmq/libzmq.vcproj
@@ -186,7 +186,7 @@
>
</File>
<File
- RelativePath="..\..\..\src\downstream.cpp"
+ RelativePath="..\..\..\src\push.cpp"
>
</File>
<File
@@ -226,6 +226,10 @@
>
</File>
<File
+ RelativePath="..\..\..\src\msg_store.cpp"
+ >
+ </File>
+ <File
RelativePath="..\..\..\src\object.cpp"
>
</File>
@@ -322,7 +326,7 @@
>
</File>
<File
- RelativePath="..\..\..\src\upstream.cpp"
+ RelativePath="..\..\..\src\pull.cpp"
>
</File>
<File
@@ -404,7 +408,7 @@
>
</File>
<File
- RelativePath="..\..\..\src\downstream.hpp"
+ RelativePath="..\..\..\src\push.hpp"
>
</File>
<File
@@ -472,6 +476,10 @@
>
</File>
<File
+ RelativePath="..\..\..\src\msg_store.hpp"
+ >
+ </File>
+ <File
RelativePath="..\..\..\src\mutex.hpp"
>
</File>
@@ -580,7 +588,7 @@
>
</File>
<File
- RelativePath="..\..\..\src\upstream.hpp"
+ RelativePath="..\..\..\src\pull.hpp"
>
</File>
<File
diff --git a/builds/msvc/platform.hpp b/builds/msvc/platform.hpp
index b40d161..77428a1 100644
--- a/builds/msvc/platform.hpp
+++ b/builds/msvc/platform.hpp
@@ -28,7 +28,7 @@
// 0MQ version information
#define PACKAGE_VERSION_MAJOR 2
#define PACKAGE_VERSION_MINOR 0
-#define PACKAGE_VERSION_PATCH 7
+#define PACKAGE_VERSION_PATCH 9
#define ZMQ_HAVE_WINDOWS