summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorMartin Lucina <martin@lucina.net>2012-01-23 08:53:41 +0100
committerMartin Lucina <martin@lucina.net>2012-01-23 08:53:41 +0100
commit8e61b98c5e2943b149c825310b24e714a6127072 (patch)
treea31c049de7a86278ab17df3e0579944f6f524f7d /src
parente645fc2693acc796304498909786b7b47005b429 (diff)
Imported Upstream version 2.1.4upstream/2.1.4
Diffstat (limited to 'src')
-rw-r--r--src/Makefile.in1
-rw-r--r--src/platform.hpp.in21
2 files changed, 1 insertions, 21 deletions
diff --git a/src/Makefile.in b/src/Makefile.in
index 4202973..a052a08 100644
--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -275,6 +275,7 @@ oldincludedir = @oldincludedir@
pdfdir = @pdfdir@
pgm_basename = @pgm_basename@
pgm_srcdir = @pgm_srcdir@
+pgm_subdir = @pgm_subdir@
prefix = @prefix@
program_transform_name = @program_transform_name@
psdir = @psdir@
diff --git a/src/platform.hpp.in b/src/platform.hpp.in
index 09943ee..9ac777f 100644
--- a/src/platform.hpp.in
+++ b/src/platform.hpp.in
@@ -9,9 +9,6 @@
/* Define to 1 if you have the <dlfcn.h> header file. */
#undef HAVE_DLFCN_H
-/* Define to 1 if you have the `epoll_create' function. */
-#undef HAVE_EPOLL_CREATE
-
/* Define to 1 if you have the <errno.h> header file. */
#undef HAVE_ERRNO_H
@@ -21,15 +18,6 @@
/* Define to 1 if you have the `getifaddrs' function. */
#undef HAVE_GETIFADDRS
-/* Define to 1 if you have the `getopt' function. */
-#undef HAVE_GETOPT
-
-/* Define to 1 if you have the `getprotobyname_r' function. */
-#undef HAVE_GETPROTOBYNAME_R
-
-/* Define to 1 if you have the `getprotobyname_r2' function. */
-#undef HAVE_GETPROTOBYNAME_R2
-
/* Define to 1 if you have the `gettimeofday' function. */
#undef HAVE_GETTIMEOFDAY
@@ -84,12 +72,6 @@
/* Define to 1 if you have the `perror' function. */
#undef HAVE_PERROR
-/* Define to 1 if you have the `poll' function. */
-#undef HAVE_POLL
-
-/* Define to 1 if you have the `pselect' function. */
-#undef HAVE_PSELECT
-
/* Define to 1 if you have the `socket' function. */
#undef HAVE_SOCKET
@@ -126,9 +108,6 @@
/* Define to 1 if you have the <unistd.h> header file. */
#undef HAVE_UNISTD_H
-/* Define to 1 if you have the `vasprintf' function. */
-#undef HAVE_VASPRINTF
-
/* Define to 1 if you have the <windows.h> header file. */
#undef HAVE_WINDOWS_H