summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9fa7001..1e4a404 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,12 @@
ACLOCAL_AMFLAGS = -I config
-SUBDIRS = $(pgm_srcdir) src doc perf tests
-DIST_SUBDIRS = src doc perf tests builds/msvc
+if BUILD_PGM
+SUBDIRS = foreign/openpgm src doc perf tests
+else
+SUBDIRS = src doc perf tests
+endif
+
+DIST_SUBDIRS = foreign/openpgm src doc perf tests builds/msvc
EXTRA_DIST = \
autogen.sh \