summaryrefslogtreecommitdiff
path: root/builds/msvc/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'builds/msvc/Makefile.in')
-rw-r--r--builds/msvc/Makefile.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/builds/msvc/Makefile.in b/builds/msvc/Makefile.in
index 20d9e1d..6283062 100644
--- a/builds/msvc/Makefile.in
+++ b/builds/msvc/Makefile.in
@@ -197,7 +197,9 @@ LIBZMQ_DIST = libzmq/libzmq.vcproj platform.hpp msvc.sln
PERF_DIST = c_local_thr/c_local_thr.vcproj \
c_remote_thr/c_remote_thr.vcproj \
c_local_lat/c_local_lat.vcproj \
- c_remote_lat/c_remote_lat.vcproj
+ c_remote_lat/c_remote_lat.vcproj \
+ inproc_lat/inproc_lat.vcproj \
+ inproc_thr/inproc_thr.vcproj
EXTRA_DIST = $(LIBZMQ_DIST) $(PERF_DIST)
all: all-am