summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 7 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index 9003360..6d8f530 100755
--- a/debian/rules
+++ b/debian/rules
@@ -2,13 +2,14 @@
#export DH_VERBOSE=1
-DEB_HOST_ARCH := $(shell dpkg-architecture -qDEB_HOST_ARCH)
-
-ifneq (,$(filter $(DEB_HOST_ARCH),i386 amd64))
- pgm_opt := --with-pgm
-else
+# Temporarily disabled due to upstream changes in OpenPGM integration.
+# DEB_HOST_ARCH := $(shell dpkg-architecture -qDEB_HOST_ARCH)
+#
+# ifneq (,$(filter $(DEB_HOST_ARCH),i386 amd64))
+# pgm_opt := --with-pgm
+# else
pgm_opt :=
-endif
+# endif
ifneq (,$(filter parallel=%,$(DEB_BUILD_OPTIONS)))
NUMJOBS = $(patsubst parallel=%,%,$(filter parallel=%,$(DEB_BUILD_OPTIONS)))