summaryrefslogtreecommitdiff
path: root/perf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'perf/Makefile.am')
-rw-r--r--perf/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/perf/Makefile.am b/perf/Makefile.am
index bf3dde9..0f5e78e 100644
--- a/perf/Makefile.am
+++ b/perf/Makefile.am
@@ -1,6 +1,6 @@
INCLUDES = -I$(top_builddir)/include
-noinst_PROGRAMS = local_lat remote_lat local_thr remote_thr
+noinst_PROGRAMS = local_lat remote_lat local_thr remote_thr inproc_lat inproc_thr
local_lat_LDADD = $(top_builddir)/src/libzmq.la
local_lat_SOURCES = local_lat.cpp
@@ -13,3 +13,9 @@ local_thr_SOURCES = local_thr.cpp
remote_thr_LDADD = $(top_builddir)/src/libzmq.la
remote_thr_SOURCES = remote_thr.cpp
+
+inproc_lat_LDADD = $(top_builddir)/src/libzmq.la
+inproc_lat_SOURCES = inproc_lat.cpp
+
+inproc_thr_LDADD = $(top_builddir)/src/libzmq.la
+inproc_thr_SOURCES = inproc_thr.cpp