summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authormalosek <malosek@fastmq.com>2009-09-08 14:54:04 +0200
committermalosek <malosek@fastmq.com>2009-09-08 14:54:04 +0200
commit2a4a10c8be92c5ce6314378fc4de163888075279 (patch)
tree683df480e109aeff751d93d3b89b28a1f7311a3a /Makefile.am
parentec6822a477b89ac77afc90425bf36c4829dbef3d (diff)
build system tuning
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 4dda619..66cbc3d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,5 +10,9 @@ if BUILD_JAVA
DIR_J = java
endif
-SUBDIRS = src perf $(DIR_P) $(DIR_R) $(DIR_J)
-DIST_SUBDIRS = src perf $(DIR_P) $(DIR_R) $(DIR_J)
+if BUILD_PERF
+DIR_PERF = perf
+endif
+
+SUBDIRS = src $(DIR_P) $(DIR_R) $(DIR_J) $(DIR_PERF)
+DIST_SUBDIRS = src python ruby java perf