summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@fastmq.commkdir>2009-11-22 08:47:06 +0100
committerMartin Sustrik <sustrik@fastmq.commkdir>2009-11-22 08:47:06 +0100
commit55b64a02e7f3b1ce9e512240a9f9a337ead3b54c (patch)
tree2e99ea10ace9f57dd9b73db7f69562316533cdfb /Makefile.am
parentc41daca3da6ffd033f93c3e24898414567f71eb3 (diff)
man pages - initial (dummy) version
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index fe0f1f0..af6ba2e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,8 +2,12 @@ if BUILD_PERF
DIR_PERF = perf
endif
-SUBDIRS = src $(DIR_PERF) devices bindings
-DIST_SUBDIRS = src perf devices bindings
+if INSTALL_MAN
+DIR_MAN = man
+endif
+
+SUBDIRS = src $(DIR_MAN) $(DIR_PERF) devices bindings
+DIST_SUBDIRS = src man perf devices bindings
EXTRA_DIST = $(top_srcdir)/foreign/openpgm/@pgm1_basename@.tar.bz2 \
$(top_srcdir)/foreign/openpgm/@pgm2_basename@ \