summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorMartin Hurton <hurtonm@gmail.com>2009-08-26 15:50:37 +0200
committerMartin Hurton <hurtonm@gmail.com>2009-08-26 15:50:37 +0200
commit67c69f952c956fb151c654726b4fc67e122722ff (patch)
tree437540d91423f505d78bfe3c4f0f0b66fe67a48d /configure.in
parentaacdb7a454686bfac93164d0e67e785658d48a3c (diff)
make configure respect --with-python option
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index fd4ffcf..67d81c3 100644
--- a/configure.in
+++ b/configure.in
@@ -212,6 +212,8 @@ if test "x$pyzmq" != "xyes"; then
[python third-party/openpgm/libpgm-1.0.0/openpgm/pgm/version_generator.py > \
third-party/openpgm/libpgm-1.0.0/openpgm/pgm/version.c])
+AM_CONDITIONAL(BUILD_PYTHON, test "x$pyzmq" = "xyes")
+
AC_SUBST(stdint)
AC_SUBST(inttypes)
@@ -241,5 +243,3 @@ AC_MSG_RESULT([ 0MQ install dir: $prefix])
AC_MSG_RESULT([ Python language binding: $pyzmq])
AC_MSG_RESULT([])
-AM_CONDITIONAL(BUILD_PYTHON, test "x$pyzmq" = "xyes")
-