summaryrefslogtreecommitdiff
path: root/devices/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@fastmq.commkdir>2009-11-24 11:23:10 +0100
committerMartin Sustrik <sustrik@fastmq.commkdir>2009-11-24 11:23:10 +0100
commitc98fd6bc3f2a49d7cb0b820a07354168c98f60b7 (patch)
tree894f3dc0e6221284c6608a8819488f4ffede1085 /devices/Makefile.am
parent5cd98bc575517ea72c435770a5313711484f7d34 (diff)
ZMQII-25: Implement streamed request/reply
Diffstat (limited to 'devices/Makefile.am')
-rw-r--r--devices/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/devices/Makefile.am b/devices/Makefile.am
index 4cbad14..ab18976 100644
--- a/devices/Makefile.am
+++ b/devices/Makefile.am
@@ -2,5 +2,9 @@ if BUILD_FORWARDER
FORWARDER_DIR = zmq_forwarder
endif
-SUBDIRS = $(FORWARDER_DIR)
-DIST_SUBDIRS = zmq_forwarder
+if BUILD_STREAMER
+STREAMER_DIR = zmq_streamer
+endif
+
+SUBDIRS = $(FORWARDER_DIR) $(STREAMER_DIR)
+DIST_SUBDIRS = zmq_forwarder zmq_streamer