summaryrefslogtreecommitdiff
path: root/examples/chat/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@fastmq.commkdir>2009-08-03 11:30:13 +0200
committerMartin Sustrik <sustrik@fastmq.commkdir>2009-08-03 11:30:13 +0200
commitcc3755a16f00026af882ed14d122cc8aa6d50e82 (patch)
tree33a2197bab1bd6068dbfcc446fe70aaa07808fa9 /examples/chat/Makefile.am
parent183b6887644ac05c951a3f9143248ed86e91052f (diff)
renamed from zs to zmq
Diffstat (limited to 'examples/chat/Makefile.am')
-rw-r--r--examples/chat/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/chat/Makefile.am b/examples/chat/Makefile.am
index afdb827..84dad79 100644
--- a/examples/chat/Makefile.am
+++ b/examples/chat/Makefile.am
@@ -3,13 +3,13 @@ INCLUDES = -I$(top_builddir) -I$(top_builddir)/include
noinst_PROGRAMS = chatroom display prompt
chatroom_SOURCES = chatroom.cpp
-chatroom_LDADD = $(top_builddir)/src/libzs.la
+chatroom_LDADD = $(top_builddir)/src/libzmq.la
chatroom_CXXFLAGS = -Wall -pedantic -Werror
display_SOURCES = display.cpp
-display_LDADD = $(top_builddir)/src/libzs.la
+display_LDADD = $(top_builddir)/src/libzmq.la
display_CXXFLAGS = -Wall -pedantic -Werror
prompt_SOURCES = prompt.cpp
-prompt_LDADD = $(top_builddir)/src/libzs.la
+prompt_LDADD = $(top_builddir)/src/libzmq.la
prompt_CXXFLAGS = -Wall -pedantic -Werror