summaryrefslogtreecommitdiff
path: root/perf/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2010-02-27 12:23:22 +0100
committerMartin Sustrik <sustrik@250bpm.com>2010-02-27 12:23:22 +0100
commit45414b5444db0a1f7e325c7dce92fbe84667d093 (patch)
tree440e38ef6726daaf22c3093f6323faf86af3325f /perf/Makefile.am
parentefefa069b2ce407a7da4328ab024c47920a76960 (diff)
python binding removed
Diffstat (limited to 'perf/Makefile.am')
-rw-r--r--perf/Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/perf/Makefile.am b/perf/Makefile.am
index a3c13ad..96dc19e 100644
--- a/perf/Makefile.am
+++ b/perf/Makefile.am
@@ -6,10 +6,6 @@ if BUILD_CPP
PERF_DIR_CPP = cpp
endif
-if BUILD_PYTHON
-PERF_DIR_P = python
-endif
-
if BUILD_JAVA
PERF_DIR_J = java
endif
@@ -18,6 +14,5 @@ if BUILD_RUBY
PERF_DIR_R = ruby
endif
-SUBDIRS = $(PERF_DIR_C) $(PERF_DIR_CPP) $(PERF_DIR_P) \
- $(PERF_DIR_J) $(PERF_DIR_R)
-DIST_SUBDIRS = c cpp python java ruby
+SUBDIRS = $(PERF_DIR_C) $(PERF_DIR_CPP) $(PERF_DIR_J) $(PERF_DIR_R)
+DIST_SUBDIRS = c cpp java ruby