summaryrefslogtreecommitdiff
path: root/perf/cpp/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2010-03-12 20:02:19 +0100
committerMartin Sustrik <sustrik@250bpm.com>2010-03-12 20:02:19 +0100
commitc08a7f8896e8fdae8379d2fce552b360daaeadc8 (patch)
tree0231eaf3eba3af9a6695877e81b803feddef948c /perf/cpp/Makefile.am
parent1fbeba2fe3c3bd6046eea4d6432791194d4238f2 (diff)
C perf tests are built non-optionally; C++ perf tests removed
Diffstat (limited to 'perf/cpp/Makefile.am')
-rw-r--r--perf/cpp/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/perf/cpp/Makefile.am b/perf/cpp/Makefile.am
deleted file mode 100644
index 37b970c..0000000
--- a/perf/cpp/Makefile.am
+++ /dev/null
@@ -1,20 +0,0 @@
-INCLUDES = -I$(top_srcdir)/include
-
-noinst_PROGRAMS = local_lat remote_lat local_thr remote_thr
-
-local_lat_LDADD = $(top_builddir)/src/libzmq.la
-local_lat_SOURCES = local_lat.cpp
-local_lat_CXXFLAGS = -Wall -pedantic -Werror
-
-remote_lat_LDADD = $(top_builddir)/src/libzmq.la
-remote_lat_SOURCES = remote_lat.cpp
-remote_lat_CXXFLAGS = -Wall -pedantic -Werror
-
-local_thr_LDADD = $(top_builddir)/src/libzmq.la
-local_thr_SOURCES = local_thr.cpp
-local_thr_CXXFLAGS = -Wall -pedantic -Werror
-
-remote_thr_LDADD = $(top_builddir)/src/libzmq.la
-remote_thr_SOURCES = remote_thr.cpp
-remote_thr_CXXFLAGS = -Wall -pedantic -Werror
-