summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2011-08-16 12:44:34 +0200
committerMartin Sustrik <sustrik@250bpm.com>2011-08-16 12:44:34 +0200
commitb3bac1760735703a11297df3d0e2a2e5252aa45e (patch)
tree79da97483bc62d67f8cdf008af2b120b54b77324 /src/Makefile.am
parent41457e1ff12dffb62e2dc98cec0be2c5deb79207 (diff)
tcp_engine renamed to stream engine
The engine was not used exclusively for TCP connections. Rather it was used to handle any socket with SOCK_STREAM semantics. The class was renamed to reflect its true function. Signed-off-by: Martin Sustrik <sustrik@250bpm.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9f5ea65..93c51ed 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -60,9 +60,9 @@ libzmq_la_SOURCES = \
signaler.hpp \
socket_base.hpp \
stdint.hpp \
+ stream_engine.hpp \
sub.hpp \
tcp_connecter.hpp \
- tcp_engine.hpp \
tcp_listener.hpp \
thread.hpp \
trie.hpp \
@@ -117,9 +117,9 @@ libzmq_la_SOURCES = \
session.cpp \
signaler.cpp \
socket_base.cpp \
+ stream_engine.cpp \
sub.cpp \
tcp_connecter.cpp \
- tcp_engine.cpp \
tcp_listener.cpp \
thread.cpp \
trie.cpp \