summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMartin Sustrik <sustrik@250bpm.com>2012-02-16 10:05:37 +0900
committerMartin Sustrik <sustrik@250bpm.com>2012-02-16 10:05:37 +0900
commit4d15d0dcd4772f57f729a69d2c497461820ccb37 (patch)
tree9fda26df235109e67d9f559c6337666012dbaf37 /tests/Makefile.am
parentbdc43541b79f618c5cbcdcf11dcc0dcdd046d682 (diff)
Test for LINGER added
Signed-off-by: Martin Sustrik <sustrik@250bpm.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a63c1de..6a28e65 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -12,7 +12,8 @@ noinst_PROGRAMS = test_pair_inproc \
test_sub_forward \
test_invalid_rep \
test_msg_flags \
- test_reconnect
+ test_reconnect \
+ test_linger
if !ON_MINGW
noinst_PROGRAMS += test_shutdown_stress \
@@ -31,6 +32,7 @@ test_sub_forward_SOURCES = test_sub_forward.cpp
test_invalid_rep_SOURCES = test_invalid_rep.cpp
test_msg_flags_SOURCES = test_msg_flags.cpp
test_reconnect_SOURCES = test_reconnect.cpp
+test_linger_SOURCES = test_linger.cpp
if !ON_MINGW
test_shutdown_stress_SOURCES = test_shutdown_stress.cpp