summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGuido Goldstein <zmq@a-nugget.de>2010-08-27 21:13:45 +0200
committerMartin Sustrik <sustrik@250bpm.com>2010-08-27 21:13:45 +0200
commit4d9b046977f895f8d61731672a5e84967ed85eb2 (patch)
tree02ea6570806b617cb2f1408512e8d1c7beaf5498 /tests/Makefile.am
parent0b76f234a2c521194029c6708c394391dfc66ea7 (diff)
two tests added
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 50ba0f3..bad1538 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,8 +1,10 @@
INCLUDES = -I$(top_builddir)/include
LDADD = $(top_builddir)/src/libzmq.la
-noinst_PROGRAMS = simple
+noinst_PROGRAMS = simple test_pair test_reqrep
simple_SOURCES = simple.cpp
+test_pair_SOURCES = test_pair.cpp testutil.hpp
+test_reqrep_SOURCES = test_reqrep.cpp testutil.hpp
TESTS = $(noinst_PROGRAMS)