summaryrefslogtreecommitdiff
path: root/zmqd/Makefile.am
diff options
context:
space:
mode:
authorJon Dyte <jon@totient.co.uk>2010-05-15 12:37:45 +0200
committerMartin Sustrik <sustrik@250bpm.com>2010-05-15 12:37:45 +0200
commitf40ce4e500d32b4240395e09e0ce3359734f0189 (patch)
tree6dca1211c5bcadb8c4513296f9be9612a2e89885 /zmqd/Makefile.am
parent6705a3d5807542ee2ed8a1ef6e3d9f769e5d5a93 (diff)
single 0MQ daemon (zmqd) - initial version
Diffstat (limited to 'zmqd/Makefile.am')
-rw-r--r--zmqd/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/zmqd/Makefile.am b/zmqd/Makefile.am
new file mode 100644
index 0000000..32a657b
--- /dev/null
+++ b/zmqd/Makefile.am
@@ -0,0 +1,8 @@
+INCLUDES = -I$(top_srcdir)/include
+
+bin_PROGRAMS = zmqd
+
+zmqd_LDADD = $(top_builddir)/src/libzmq.la
+zmqd_SOURCES = zmqd.cpp
+
+