summaryrefslogtreecommitdiff
path: root/bindings/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/Makefile.am')
-rw-r--r--bindings/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/bindings/Makefile.am b/bindings/Makefile.am
new file mode 100644
index 0000000..2b877ed
--- /dev/null
+++ b/bindings/Makefile.am
@@ -0,0 +1,11 @@
+if BUILD_JAVA
+DIR_J = java
+endif
+
+if BUILD_PYTHON
+DIR_P = python
+endif
+
+SUBDIRS = $(DIR_J) $(DIR_P)
+DIST_SUBDIRS = java python
+