summaryrefslogtreecommitdiff
path: root/bindings/cl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/cl/Makefile.am')
-rw-r--r--bindings/cl/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/bindings/cl/Makefile.am b/bindings/cl/Makefile.am
new file mode 100644
index 0000000..034d1f4
--- /dev/null
+++ b/bindings/cl/Makefile.am
@@ -0,0 +1,9 @@
+sitedir=$(CLDIR)/../site/zeromq
+zeromqasd=$(CLDIR)/zeromq.asd
+
+install-data-local:
+ if test -d $(sitedir); then rm -rdf $(sitedir); fi
+ mkdir $(sitedir)
+ chown --reference=$(sitedir)/.. $(sitedir)
+ cp *.lisp *.asd $(sitedir)
+ ln -sf $(sitedir)/zeromq.asd $(zeromqasd)