summaryrefslogtreecommitdiff
path: root/devices/forwarder/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'devices/forwarder/Makefile.am')
-rw-r--r--devices/forwarder/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/devices/forwarder/Makefile.am b/devices/forwarder/Makefile.am
new file mode 100644
index 0000000..63230c4
--- /dev/null
+++ b/devices/forwarder/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = -I$(top_builddir)/c -I$(top_builddir)/cpp
+
+bin_PROGRAMS = forwarder
+
+forwarder_LDADD = $(top_builddir)/src/libzmq.la
+forwarder_SOURCES = forwarder.cpp
+forwarder_CXXFLAGS = -Wall -pedantic -Werror
+
+