summaryrefslogtreecommitdiff
path: root/devices/zmq_forwarder/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'devices/zmq_forwarder/Makefile.am')
-rw-r--r--devices/zmq_forwarder/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/devices/zmq_forwarder/Makefile.am b/devices/zmq_forwarder/Makefile.am
new file mode 100644
index 0000000..892b7fe
--- /dev/null
+++ b/devices/zmq_forwarder/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = -I$(top_builddir)/c -I$(top_builddir)/cpp
+
+bin_PROGRAMS = zmq_forwarder
+
+zmq_forwarder_LDADD = $(top_builddir)/src/libzmq.la
+zmq_forwarder_SOURCES = zmq_forwarder.cpp
+zmq_forwarder_CXXFLAGS = -Wall -pedantic -Werror
+
+