summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index ff00c18..103652f 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -29,11 +29,11 @@ if BUILD_DOC
SUFFIXES=.html .txt .xml .3 .7
.txt.html:
- asciidoc -d manpage -b xhtml11 -f asciidoc.conf \
- -azmq_version=@PACKAGE_VERSION@ $<
+ asciidoc -d manpage -b xhtml11 -f $(srcdir)/asciidoc.conf \
+ -azmq_version=@PACKAGE_VERSION@ -o$@ $<
.txt.xml:
- asciidoc -d manpage -b docbook -f asciidoc.conf \
- -azmq_version=@PACKAGE_VERSION@ $<
+ asciidoc -d manpage -b docbook -f $(srcdir)/asciidoc.conf \
+ -azmq_version=@PACKAGE_VERSION@ -o$@ $<
.xml.1:
xmlto man $<
.xml.3: