summaryrefslogtreecommitdiff
path: root/perf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'perf/Makefile.am')
-rw-r--r--perf/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/perf/Makefile.am b/perf/Makefile.am
index 96dc19e..72d24be 100644
--- a/perf/Makefile.am
+++ b/perf/Makefile.am
@@ -10,9 +10,5 @@ if BUILD_JAVA
PERF_DIR_J = java
endif
-if BUILD_RUBY
-PERF_DIR_R = ruby
-endif
-
-SUBDIRS = $(PERF_DIR_C) $(PERF_DIR_CPP) $(PERF_DIR_J) $(PERF_DIR_R)
-DIST_SUBDIRS = c cpp java ruby
+SUBDIRS = $(PERF_DIR_C) $(PERF_DIR_CPP) $(PERF_DIR_J)
+DIST_SUBDIRS = c cpp java